Leganzer

Климат-контроль отключается вместе с часами машина део леганза

70 сообщений в этой теме

Люди добрые помогите добрым советом, летом едеш на моей део леганза (корейка 2.0 cdx мкпп) со включённым климатом контролем и вдруг дисплей климата тухнет и часы тоже, и через некоторое время включается, а часы включаются со сбитым временем.Помогите пожалуйста, так машина кайф но вот беда такая!!! :D :lol2:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну помогите люди так же холодно ездить зимой , а езжу каждый день помогите плис!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

сброшенное время - отсутствие питания!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

сброшенное время - отсутствие питания!

+1

Перво-наперво проверь как сидит предохранитель на эту цепь, все должны быть туго.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да мне говорили я сам в автосервесе работаю всё никак руки до своей не долезут "сапожник без сапог" я и предохранитель на часы проверял, но вот клема минусовая не хорошо затянута но я думаю из-за этого не может быть ,даже не знаю что! :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А бывает что часы остаются отключены ну тоесть не горят ,а печка включается!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А может быть что то с климатом?Как вы думаете? :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у схему проводки смотрели? :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нету у меня ни схемы, ни руководства по эксплуатации , ахотелось бы скачать :D Тока че то я на эту модель не нашел месяц искал и ноль без палочки!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нету у меня ни схемы, ни руководства по эксплуатации , ахотелось бы скачать :dc: Тока че то я на эту модель не нашел месяц искал и ноль без палочки!

смотрите монтажную плату в блоке КК, скорей всего в ней проблема

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Что за монтажная плата , а блок кк это климат контроль?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Что за монтажная плата , а блок кк это климат контроль?

КК это Климат Контроль, вот ТУТ есть маннуал по ремонту правда на англицком на русском не найдешь скачай там все подробно описано мож поможет........

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1. Отщелкиваем накладку под бардачком

2. Снимаем бардачек (потребуется торчевой ключ на 8)

3. Снимаем облицовку бардачка (потребуется крестовая отвертка №2)

4. Находим слева за траверсой сплайс (соединитель проводов)

5. Откусываем ВСЕ провода, идущие к нему

6. Соединяем ВСЕ черные провода в одну кучу (это массы), ВСЕ зеленые в другую кучу (это подсветка панели приборов).

7. Хорошенько скручиваем и изолируем.

8. Собираем все в обратном порядке.

9. Наслаждаемся теплом.

Оплавленные сплайсы-болячка всех леганз...

Удачи.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребят, а в чём же всё-таки причина этого глюка? Пожалуйста подскажите, у меня точно такая же проблема! :thumbup:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Аsmodey был полностью прав!!! Не давно у меня сдох климат вместе с часами, как и сказал Аsmodey я разобрал бардачок, но так на левой стойке этот сплайс я не нашел, тогда я снял магнитолу, и вытащил блок климата-контроля, и о чудо, вот он справой стороны от руля (слева от бардачка) висит себе, расплавленный. Добавлю лишь, что слайс этот, на Леганзе, черного цвета с рыжей полоской… Рассмотрев его обрезал только черные провода, зеленые оставил, они в порядке…. Все скрутил, заизолировал, собрал и печка за дышала!!! Теперь наслаждаюсь теплом!!! Кстати заодно и избавился, от мерцания климата-контроля при включенных поворотниках!!!

Так что огромное тебе спасибо, Аsmodey!!! :bye:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не стал открывать новую тему, т.к. моя проблема очень похожа на описанную. При очередном пуске двигателя, климат включился и стал постоянно мигать. Причем иногда выключится на 1-2 секунды и включится как после сброса на 25 С, сбив поледние установки. Тест не запускается, иногда при нажатии AUTO и OFF вспыхивают все символы на блоке и он свыключается совсем и снова включается. Выполнил все инструкции Асмодея, был один черный контакт оплавлен. Все обрезал и скрутил. Неисправность не пропала. Самое интересное, что блок работает. Регулируется температура, работают все заслонки, меняется интенсивность обдува в зависимости от набранной температуры. Только кондиционер не включается (дует горячий воздух), хотя символ * горит. В прошлом году менял радиатор и заправку кондиционера, все отлично работало. Может есть идеи, что смотреть? :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ihar, мне кажется это проблема связана только с проводами заземления, но я не электрик и могу ошибаться, у меня тоже был оплавлен только один провод, я его отрезал как можно больше, потом удлинил его.... и теперь всё работает как по маслу и кондиционер и обогрев...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ihar, мне кажется это проблема связана только с проводами заземления, но я не электрик и могу ошибаться, у меня тоже был оплавлен только один провод, я его отрезал как можно больше, потом удлинил его.... и теперь всё работает как по маслу и кондиционер и обогрев..

Спасибо, но если пропадала бы масса, то КК включался и выключался когда ему вздумается. А почему он еще постоянно мигает? Почти как этот :lol2:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня КК мигал, только с включенными поворотниками, а у тебя походу идут скачки напряжения. У тебя точно только климат мигает? Попробуй ещё снять и разобрать блок КК, почистить от пыли, у меня датчик тем-ры был в таком за саленном состоянии...заодно контактики от закисления почистил.... :crazy:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я понял о чем ты говоришь. При включенных поворотниках индикация притухала в такт работе реле поворотника, а у меня полностью гаснет и загорается, не зависимо от поворотников. Точно так, как часы после снятия клемы аккумулятора. Нашел блок управления КК. Завтра подъеду попробую поменять. Будет ясно в чем причина - блок или проводка.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Заменил блок управления КК. Все стало Ок! :thumbup:

Тест дает код ошибки (0) - т.е. ошибок нет. Все включается и кондиционер в том числе.

Да, заметил, что новый блок включается с задержкой секунд 3-5. Предыдущий включался сразу при повороте ключа зажигания в положение "On", т.е. дается время завезти двигатель. Старая модель блока имела модельный индекс "ТА" №96211820, новая "ТI" № 96211719. Отличаются на вид панелью индикации.

Цена вопроса - 100 мертвых президентов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Рад за тебя!!! :D У меня блок тоже сек. через 3 включается после поворота ключа...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня возникла похожая проблема! Только климат погас, а вот часы в норме. Добрался до этого слайса, с ним всё впорядке и провода все в отличном состоянии. Наверное блок управления умер?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас