Гость Romp

ТОРМОЗА или ОШИБКИ НА САЙТЕ (форуме) !

29 сообщений в этой теме

Часто приходят жалобы по поводу ошибок ( http://www.daewooclub.ru/images/Nuke.jpg ) или сильных тормозов на сайте (форуме) ДК.

Отвечаю! :icon_biggrin

Данная ошибка или тормоза связаны с перегрузкой сервера (большим количеством одновременных обращений к MYSQL таблицам форума).

В ближайшее время Мы будем переезжать на свой выделенный сервер (приблизительно через месяц)!

Надеюсь, что после этого данные пробелы будут решены!

Если Вы столкнулись с данной проблемой, то рекомендую просто попробовать зайти позднее!

Приносим свои извинения за временные неудобства!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Огромное спасибо ROMP!!!За возвращение моё на форум.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот только что, в списке на главной странице, было 35 зарегистрированных пользователей и 40 гостей.

Итого 75.

А в списке форумов внизу

Сейчас посетителей на форуме: 21

Больше всего посетителей (33) здесь было Пн Ноя 28, 2005 12:55 pm

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это нормальное явление, количество присутсвующих на форуме отличается от присутствующих на сайте, к тому же на сайте берется информация за пол часа, а на форуме - за 5 минут

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ок.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня что то после отправки сообщения реально сильно тормозит открытие страницы?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня что то после отправки сообщения реально сильно тормозит открытие страницы?

После отправке сообщения на форуме? Тормозит открытие страниц на форуме или любой страницы?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня что то после отправки сообщения реально сильно тормозит открытие страницы?

После отправке сообщения на форуме? Тормозит открытие страниц на форуме или любой страницы?

почти всегда тормозит открытие страницы на форуме и после отправки лс.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

так почему так тормозит открытие страницы?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Думаю что проблема у Вас или у вашего провайдера! Мне не приходилось слышать подобных проблем не от кого-либо!

Очень странно, что у Вас такая проблема и именно с нашим форумом!?

После переезда на свой выделенный сервер слышал только положительные отзывы!

Вы уверены, что данная проблема у Вас происходит только с нашим форумом? Попробуйте протестировать данную проблему на аналогичных форумах!

Если дело в нас то будем разбираться дальше!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Думаю что проблема у Вас или у вашего провайдера! Мне не приходилось слышать подобных проблем не от кого-либо!

Очень странно, что у Вас такая проблема и именно с нашим форумом!?

После переезда на свой выделенный сервер слышал только положительные отзывы!

Вы уверены, что данная проблема у Вас происходит только с нашим форумом? Попробуйте протестировать данную проблему на аналогичных форумах!

Если дело в нас то будем разбираться дальше!

попробовал на другом форуме и там все нормально. буду общаться так это не особо напрягает просто неприятно. сижу вроде на выделенке а когда пишу на форум то как на модеме. вообщем буду так продолжать. спасибо за ответ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А почему время отпраки сообщения отображается неправильно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Зайди в профиль, установи Часовой пояс: GMT + 4 (летнее московское время)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Зайди в профиль, установи Часовой пояс: GMT + 4 (летнее московское время)

Спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Примерно одновременно с появлением штук 5 ошибок

Warning: Cannot modify header information - headers already sent by (output started at /usr/www/daewooclub/daewooclub.ru/htdocs/header.php:33) in /usr/www/daewooclub/daewooclub.ru/htdocs/modules/Forums/viewtopic.php on line XXX

в верхней части страниц форума стали некорректно отображаться прочитанные и непрочитанные темы. Если раньше тема помечалась как прочитанная сразу после прочтения, то сейчас я этого алгоритма вообще понять не могу :icon_cry

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, есть такое! Ну горбатого могила исправит! Будем принимать меры! :icon_cheesygrin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

"в верхней части страниц форума стали некорректно отображаться прочитанные и непрочитанные темы" баг.

Последнее время при нажатии на "Новые сообщения" скидывает в "По вашему запросу ничего не найдено. Расширьте критерии поиска и попробуйте снова." Ява?XHTML?Нюк? такли это ?

Баг в том , что при отсутствии новых сообщений скидывает не в "Новых сообщений нет",а в "По вашему запросу ничего не найдено. Расширьте критерии поиска и попробуйте снова."

Йа прав ??? или йа креведко ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Что это за баг?

1) Нажмаю кнопочку "Вставить ссылку" - прописываю адрес ссылки, потом пишу название - ссыль с названием вставляется нормально в тело сообщения, но потом, через минуту, в посте название ссылки отдельно, ссылка - отдельно... Т.е. вот в таком виде получается:

Как борюцца с дорожными пидирасами в некоторых странах: www.chilloutzone.de/files/06102401.html

2) Иногда, допустим, чтобы подчеркнуть текст, выделял часть нужного текста и нажимал кнопку тега, например U. Все получалось без проблем. Да и счас вот получается - но иногда, выскакивает окошко, и порсит выделяемый текст ввести в него... Неудобно млин...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Что это за баг?

1) Нажмаю кнопочку "Вставить ссылку" - прописываю адрес ссылки, потом пишу название - ссыль с названием вставляется нормально в тело сообщения, но потом, через минуту, в посте название ссылки отдельно, ссылка - отдельно... Т.е. вот в таком виде получается:

Как борюцца с дорожными пидирасами в некоторых странах: www.chilloutzone.de/files/06102401.html

2) Иногда, допустим, чтобы подчеркнуть текст, выделял часть нужного текста и нажимал кнопку тега, например U. Все получалось без проблем. Да и счас вот получается - но иногда, выскакивает окошко, и порсит выделяемый текст ввести в него... Неудобно млин...

:(

Андрюхо-дарагой! Прасти што наверно заставили тибя страдать, но этот баг есть барьба рисурса с активными ссылками. В настоящее время, ссылки по всему форуму, исправляюцца модераторами.

Так, как из-за их обилия, теряецца вес ресурса. Ведь не труднож копировать ссыль неактивную и вставить ее в свой браузер? :haha:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Что это за баг?

1) Нажмаю кнопочку "Вставить ссылку" - прописываю адрес ссылки, потом пишу название - ссыль с названием вставляется нормально в тело сообщения, но потом, через минуту, в посте название ссылки отдельно, ссылка - отдельно... Т.е. вот в таком виде получается:

Как борюцца с дорожными пидирасами в некоторых странах: www.chilloutzone.de/files/06102401.html

2) Иногда, допустим, чтобы подчеркнуть текст, выделял часть нужного текста и нажимал кнопку тега, например U. Все получалось без проблем. Да и счас вот получается - но иногда, выскакивает окошко, и порсит выделяемый текст ввести в него... Неудобно млин...

:fie:

Андрюхо-дарагой! Прасти што наверно заставили тибя страдать, но этот баг есть барьба рисурса с активными ссылками. В настоящее время, ссылки по всему форуму, исправляюцца модераторами.

Так, как из-за их обилия, теряецца вес ресурса. Ведь не труднож копировать ссыль неактивную и вставить ее в свой браузер? :shok:

:haha: :( :shok:

Вес ресурса, что человек перейдет по ссылке на ресурс юмора, или вообще заграничный ресурс, ничуть не изменится...

Вопрос №2 пока открыт... Или это тоже - вес ресурса?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ты это...не ругайсо.post-1969-1196856068.gif

Поясню попробую. Короче, большое количество исходящих ссылок, негативно влияет на индексацию ресурса в целом. Из-за плохой индексации, мы не можем получить достаточное количество целевой аудитории, поскольку теряем нормальные позиции в поисковых системах.

Макс появицца, он получше объяснит.

ну а насчет второго бага...блин..не знаю. У меня такая фигня началась в соседнем клубе (МСК). Наверху выкидывает очко, типа "запарос сценария". Но с одного компа только. Знаю, что у некоторых тоже этот же баг. Кричу, Максу. Он говорит. что все нормально и надо чистить свой кэш...вощем это хз :haha:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

седня 14 09 08 утром(или еще ночью), гдет часов с часу ночи нимог папасть на рисурс....и так да самавва утра.

А щас вот сталкнулся с темай што поиск ниработаит. Даж в "Разговорах автомобилистов" па запросу "Свечи" ничо нинашол.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

седня 14 09 08 утром(или еще ночью), гдет часов с часу ночи нимог папасть на рисурс....и так да самавва утра.

А щас вот сталкнулся с темай што поиск ниработаит. Даж в "Разговорах автомобилистов" па запросу "Свечи" ничо нинашол.

щас поиск работает , на форум тоже попал без проблем :lol2:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Щас уже да. Все ОК! )) И поиск втом числе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Щас уже да. Все ОК! )) И поиск втом числе.

бывает,

серверу тоже иной раз хочеться перезагрузицца...)

:derisive:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас