leganza255

Круиз-Контроль

22 сообщения в этой теме

И так всем добрый день....Проблема с Круизом не могу включить....не запоминает скорость....все лампочки загораются и горят что всё ок ...что конкретно посмотреть и если у кого было как разобрались...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот эту тему случайно не ты поднимал?

Насколько я помню мы там ни к чему так и не пришли ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И так всем добрый день....Проблема с Круизом не могу включить....не запоминает скорость....все лампочки загораются и горят что всё ок ...что конкретно посмотреть и если у кого было как разобрались...

Тоже самое. Причем сперва был не тот датчик педали тормоза. Победил с помощью реле. Но один хрен не работает :wallbash:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И так всем добрый день....Проблема с Круизом не могу включить....не запоминает скорость....все лампочки загораются и горят что всё ок ...что конкретно посмотреть и если у кого было как разобрались...

Тоже самое. Причем сперва был не тот датчик педали тормоза. Победил с помощью реле. Но один хрен не работает :wallbash:

А что ты "победил" при помощи реле на датчике, если не секрет? И в чем выражена "неработа" ?

Все собираюсь заняться восстановлением работоспособности этого девайса, но никак не соберусь ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ура заработало. теперь по порядку. Присоединял реле к тормозной ляшушке, что бы когда одни контакты в лягушке замыкались, то другие ток не пропускали, т.е . когда нажимаю на торрмоз, то стопари горят и разблокируется тормоз коробки, а на круиз в этот момент как раз ток и не проходит. Но после того как я это сделал, лампочка КРУИЗ хоть и перестала тухнуть при нажатии на тормоз( если раз потухла то больше не загорается), но круиз не работал, как я его только не муча. А сегодня отвозил сестру с семьей на турбазу и на трассе разогнал до 150 км/ч( круиз не включал, ничего не тыркал и вообще о нем забыл). На обратном пути при скорости примерно 100 км/ч решил попробовать нажал КРУИЗ и рычажком SET тыкнул, и все заработало как надо, причем теперь вчключается как и положено от 30 км/ч. Так я чего думаю, может он(круиз) во время разгона обучился или чего еще. Попробуй на всякий случай. P.S. ехал со скоростью 150 километра три четыре. Попробуй может поможет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ура заработало. теперь по порядку. Присоединял реле к тормозной ляшушке, что бы когда одни контакты в лягушке замыкались, то другие ток не пропускали, т.е . когда нажимаю на торрмоз, то стопари горят и разблокируется тормоз коробки, а на круиз в этот момент как раз ток и не проходит. Но после того как я это сделал, лампочка КРУИЗ хоть и перестала тухнуть при нажатии на тормоз( если раз потухла то больше не загорается), но круиз не работал, как я его только не муча. А сегодня отвозил сестру с семьей на турбазу и на трассе разогнал до 150 км/ч( круиз не включал, ничего не тыркал и вообще о нем забыл). На обратном пути при скорости примерно 100 км/ч решил попробовать нажал КРУИЗ и рычажком SET тыкнул, и все заработало как надо, причем теперь вчключается как и положено от 30 км/ч. Так я чего думаю, может он(круиз) во время разгона обучился или чего еще. Попробуй на всякий случай. P.S. ехал со скоростью 150 километра три четыре. Попробуй может поможет.

Я как-то тут километра 3 170 км/ч ехал и не заработало,так что что-то здесь другое...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сдесь на форуме я подробно описывал диагностику и методику востановления круиза. Так как у меня он у самого изначально не работал я заморочился с этим делом и разобрался с проблемой! Реле поможет в случае если индикатор круиза гаснет при нажатии на педаль тормоза. Это связано с тем что случайно или по незнанию ктото поменял вам лягушку стопсигнала! Их бывает 3 вида. Круиз корректно работает только с одним. Его найти в продаже у меня так и не получилось поэтому я и придумал ставить туда реле! При установке других концевиков тормоза есть 2 вида ситуаций круиз не включается вовсе или гаснет при первом же нажатии на педаль тормоза. Также очень много проблем с круизом возникает из за подрулевого переключателя который не подает сигнал по причине обрыва ии окисления контактов, как это лечится легко догадатся. Сдесь на форуме можно найти мануал по леганзе с подробной электрической схемой круиза и просто прозвонить для начала все цепи. Удачи!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В принципе я больше склоняюсь к версии MPSа - в моей машине навряд ли кто-то в этом лазил, а вот то, что оно могло окислиться из-за долгого неиспользования вполне возможно - у меня и сам этот переключатель SET / Resume заедает, чего уж говорить о контактах под ним. В общем надо будет как-нибудь залезть, поковырять этот рычажок. Может действительно дело ограничится зачисткой контактов ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В принципе я больше склоняюсь к версии MPSа - в моей машине навряд ли кто-то в этом лазил, а вот то, что оно могло окислиться из-за долгого неиспользования вполне возможно - у меня и сам этот переключатель SET / Resume заедает, чего уж говорить о контактах под ним. В общем надо будет как-нибудь залезть, поковырять этот рычажок. Может действительно дело ограничится зачисткой контактов ...

У меня это тоже возможный вариант, хотя сам рычажок работает без проблем.

PS а снять кожух руля можно без съема рулевого колеса?

По бумажке все просто, но вот непонятно надо снимать рулевое или нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В принципе я больше склоняюсь к версии MPSа - в моей машине навряд ли кто-то в этом лазил, а вот то, что оно могло окислиться из-за долгого неиспользования вполне возможно - у меня и сам этот переключатель SET / Resume заедает, чего уж говорить о контактах под ним. В общем надо будет как-нибудь залезть, поковырять этот рычажок. Может действительно дело ограничится зачисткой контактов ...

У меня это тоже возможный вариант, хотя сам рычажок работает без проблем.

PS а снять кожух руля можно без съема рулевого колеса?

По бумажке все просто, но вот непонятно надо снимать рулевое или нет.

Снимать ни чего не надо все прозвонить можно прям на разъеме блока круиз контроля!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В принципе я больше склоняюсь к версии MPSа - в моей машине навряд ли кто-то в этом лазил, а вот то, что оно могло окислиться из-за долгого неиспользования вполне возможно - у меня и сам этот переключатель SET / Resume заедает, чего уж говорить о контактах под ним. В общем надо будет как-нибудь залезть, поковырять этот рычажок. Может действительно дело ограничится зачисткой контактов ...

У меня это тоже возможный вариант, хотя сам рычажок работает без проблем.

PS а снять кожух руля можно без съема рулевого колеса?

По бумажке все просто, но вот непонятно надо снимать рулевое или нет.

Снимать ни чего не надо все прозвонить можно прям на разъеме блока круиз контроля!

Аха, так проще, но ведь все равно прийдется снять кожух под рулем.

Так тогда надо поглядеть какие провода надо звонить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

есть мануал по ремонту там есть распиновка разъема! и ни чего снимать пока не надо

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

есть мануал по ремонту там есть распиновка разъема! и ни чего снимать пока не надо

Прозвонил - плохой контакт в положении set, похоже окислилось, плюс я давно заметил что у меня как-то странно работает изменение частоты движения щеток, всего два или 3 положения.

Снял переклюк, но как его разобрать не понял. В результате собрал все как было и успокоился.

В принципе он рабочий, но с плавающим контактом.

Сегодня на трассе попытался активировать круиз ничего не вышло и похоже дело не в переключателе все-таки, так как если set у меня и плохо контачит, то resume отлично работает.

Надо было еще контакты на сцепление прозвонить на всякий случай может тут проблема...

ЗЫ Почему любая разборка не проходит без проблем?

Когда все собирал выдернул случайно один проводок, как потом выяснилось иммобилайзера, и сидел потом пытался завести машину...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

есть мануал по ремонту там есть распиновка разъема! и ни чего снимать пока не надо

Прозвонил - плохой контакт в положении set, похоже окислилось, плюс я давно заметил что у меня как-то странно работает изменение частоты движения щеток, всего два или 3 положения.

Снял переклюк, но как его разобрать не понял. В результате собрал все как было и успокоился.

В принципе он рабочий, но с плавающим контактом.

Сегодня на трассе попытался активировать круиз ничего не вышло и похоже дело не в переключателе все-таки, так как если set у меня и плохо контачит, то resume отлично работает.

Надо было еще контакты на сцепление прозвонить на всякий случай может тут проблема...

ЗЫ Почему любая разборка не проходит без проблем?

Когда все собирал выдернул случайно один проводок, как потом выяснилось иммобилайзера, и сидел потом пытался завести машину...

а без нажатия set круиз не включится! Сет задает скорость а резюме востанавливает предыдущее значение .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

2MPS

Сет работает, но если до конца поворачивать, то искрит.

Я пытался сегодня включить поворачивая не до конца и тд - никакого результата.

Я конечно еще попробую, но я уже неуверен что проблема полностью от переклюка.

Хотя круиз теститься и надпись горит постоянно когда включаешь и тормоза никак не влияют на него.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Извеняюсь, за глупое предположение :shok: А ТРОСИК ОТ БЛОКА К ПЕДАЛИ В ПОРЯДКЕ? :crazy:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребята, сфотайте пожалуйста этот блок - где его искать то? А то сколько раз не говорили про него, а я его еще так и не нашел.

Чтобы разобрать рычажок, нужно сзади вынуть фиксирующую трубочку диаметром около 0.4 мм. У меня пока что не получилось - пробовал только в нее вкручивать тонюсенькое сверлышко и потом его тянуть. Может какие еще есть "народные" способы доставания таких хренюлек? ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

может кто-то разобрался с круизом? отпишитесь

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я разобрался! Короче, втыкаешь кнопочку CRUISE, загорается зеленая лампочка, крутишь рукояточку под рулем с надписями SET RESUME против часовой стрелки и этим устанавливаешь желаемую скорость. После нажатия на тормоз, для того, чтобы вернуться к первоначальной скорости, надо повернуть рукоятку по часовой стрелке. Вот и вся наука.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я разобрался! Короче, втыкаешь кнопочку CRUISE, загорается зеленая лампочка, крутишь рукояточку под рулем с надписями SET RESUME против часовой стрелки и этим устанавливаешь желаемую скорость. После нажатия на тормоз, для того, чтобы вернуться к первоначальной скорости, надо повернуть рукоятку по часовой стрелке. Вот и вся наука.

Я знаю как им пользоваться. Как его чинить? Тема то не закрыта

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я периодически вспоминаю про этот баг, но, во-первых, я так и не добился от народа, где именно этот блок искать и как он выглядит. Во-вторых, я не знаю где искать тросик ..., а в третьих, если раньше я ездил на работу около 20 км за город, а потом, соответственно, обратно, то теперь у меня офис в городе в 15-ти минутах ходьбы от дома. Косвенно я эту проблему с неработающим круизом тоже решил - теперь он мне нахрен не нужен ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я периодически вспоминаю про этот баг, но, во-первых, я так и не добился от народа, где именно этот блок искать и как он выглядит. Во-вторых, я не знаю где искать тросик ..., а в третьих, если раньше я ездил на работу около 20 км за город, а потом, соответственно, обратно, то теперь у меня офис в городе в 15-ти минутах ходьбы от дома. Косвенно я эту проблему с неработающим круизом тоже решил - теперь он мне нахрен не нужен ;)

Актуатор находится под рулем слева как раз над левой ногой. откручиваеш болт под ручкой открывания капота, снимаеш защиту дергая на себя. и увидиш черный блок 20*20*15 и от него идет тросик к педали газа.

у меня проблема или в нем или в датчике скорости или еще хрен знает в чем. Я проверил всю разводку и спидометр у меня работает и сам актуатор смотрел (конденсаторы и диоды с транзисторами) щас куплю 2 микросхемы которые найти можно и заменю. если опять работать не будет выкину нахрен достал уже.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас