smurff

Светодиоды

5 сообщений в этой теме

кто подскажет :icon_question поставил в подсветку приборов светодиоды 12В :icon_exclaim и через 5мин.у меня сгорел предохранитель 10а. я поменял его на 20а. пока все работает.- надолго ли :icon_question

Может я что то неправильно сделал- подскажите.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

кто подскажет :icon_question поставил в подсветку приборов светодиоды 12В :icon_exclaim и через 5мин.у меня сгорел предохранитель 10а. я поменял его на 20а. пока все работает.- надолго ли :icon_question

Может я что то неправильно сделал- подскажите.

если ты покупал светодиоды - аналог лампочек - то ИМХО они не причем. видимо ,когда собирал или делал - чтото коротнул. не волнуйся, и ПОСТАВЬ 10А ВЗАД - неспроста именно такая цифра на предохранителе... и вот http://www.daewooclub.ru/modules.php?name=...c&p=95458#95458

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я не пойму почему постоянно перегорает предохранитель :icon_question

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если проводка еще не сгорела, a может и вместе с машиной, рекомендую восстановить пред. 10А на прежнее место и искать причину превышения тока, иностранцы не делают запас пропускной способности проводов в 2 раза. Поставив пред.20А, ты уже саму проводку используешь как предохранитель (горит проводка - пред. цел). Ищи косяк и начни с лампочек-светодиодов. Последовательная цепь: аккум.-светодиод-милиамперметр-аккум. Показания прибора должно быть в пределах 20 мА :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

кто подскажет :icon_question поставил в подсветку приборов светодиоды 12В :icon_exclaim и через 5мин.у меня сгорел предохранитель 10а. я поменял его на 20а. пока все работает.- надолго ли :icon_question

Может я что то неправильно сделал- подскажите.

Сколько светодиодов ты поставил? Насколько я с ними знаком, то больше 50 мА без сгорания они впринципе жрать не могут, так что привести к выгоранию 10А предохранителя не должны - скорей всего где-то короткое на землю, связанное с их некорректной установкой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас